Sansform - Project Upgrade Delays – Incident details

Supabase → Storage experiencing partial outage

Project Upgrade Delays

Resolved
Degraded performance
Started 7 days agoLasted 2 days

Affected

Supabase

Operational from 3:28 PM to 3:28 PM, Degraded performance from 3:28 PM to 5:33 PM

Supabase → Database

Operational from 3:28 PM to 3:28 PM, Degraded performance from 3:28 PM to 5:33 PM

Updates
  • Resolved
    UTC
    Resolved

    Project upgrades have remained stable, we are resolving this incident.

  • Update
    UTC
    Update

    We are continuing to test the fix to project upgrades. We will update again when the fix is applied.

  • Update
    UTC
    Update

    We are continuing to fix project upgrade issues and are investigating further remediation. We will provide our next update within the next 14 hours.

  • Identified
    UTC
    Identified

    We are developing a fix for the upgrade issues.

  • Update
    UTC
    Update

    We are continuing to investigate project upgrade issues.

  • Investigating
    UTC
    Investigating

    We are investigating a potential issue that could result in a delay or failure in some users' project upgrades.