Sansform - SSO login failures in us-east-1 – Incident details

Supabase → Storage experiencing partial outage

SSO login failures in us-east-1

Resolved
Degraded performance
Started 13 days agoLasted 43 minutes

Affected

Supabase

Operational from 9:24 PM to 9:33 PM, Degraded performance from 9:33 PM to 10:07 PM

Supabase → Auth

Operational from 9:24 PM to 9:33 PM, Degraded performance from 9:33 PM to 10:07 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved. SSO login functionality in the us-east-1 region has returned to normal, and all services are operating as expected.

  • Monitoring
    UTC
    Monitoring

    We have rolled out a fix for the SSO login failures affecting the us-east-1 region. We are monitoring the results and will continue to observe the service to ensure stability before resolving the incident.

  • Identified
    UTC
    Identified

    We have identified the cause of the SSO login failures affecting the us-east-1 region and are working to implement a fix. We will continue to provide updates as progress is made.