Sansform - Documents Search Unavailable – Incident details

Supabase → Storage experiencing partial outage

Documents Search Unavailable

Resolved
Degraded performance
Started 13 days agoLasted 7 minutes

Affected

Supabase

Operational from 2:06 PM to 2:06 PM, Degraded performance from 2:06 PM to 2:13 PM

Supabase → Dashboard

Operational from 2:06 PM to 2:06 PM, Degraded performance from 2:06 PM to 2:13 PM

Updates
  • Resolved
    UTC
    Resolved

    Documentation search functionality has been restored.

  • Identified
    UTC
    Identified

    We noticed the search function for our documentation was not available as it should be. We're making the necessary updates to fix that problem.