Sansform - Errors when attempting to view advisor results in the Supabase dashboard – Incident details

Supabase → Storage experiencing partial outage

Errors when attempting to view advisor results in the Supabase dashboard

Monitoring
Degraded performance
Started about 1 month ago

Affected

Supabase

Operational from 2:26 PM to 2:26 PM, Degraded performance from 2:26 PM to 12:25 AM, Operational from 12:25 AM to 12:00 AM

Supabase → Dashboard

Operational from 2:26 PM to 2:26 PM, Degraded performance from 2:26 PM to 12:25 AM, Operational from 12:25 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We've deployed the fix and are now monitoring the issue.

  • Update
    UTC
    Update

    We continue to work on a fix for advisor results in the Dashboard. Affected users may be unable to run Performance Advisors and may see an error when attempting to view advisor results in the Dashboard.

  • Identified
    UTC
    Identified

    We are investigating an issue affecting the Performance Advisors feature for some projects.
    Affected users may be unable to run Performance Advisors and may see an error when attempting to view advisor results in the Dashboard.
    Our team has identified the cause and is working to implement a fix.
    We will provide another update as soon as more information becomes available.