Sansform - Project create and unpause errors in eu-west-1 – Incident details

Experiencing partially degraded performance

Project create and unpause errors in eu-west-1

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Supabase

Operational from 3:16 PM to 3:46 PM, Degraded performance from 3:46 PM to 4:32 PM

Supabase → Database

Operational from 3:16 PM to 3:46 PM, Degraded performance from 3:46 PM to 4:32 PM

Updates
  • Resolved
    Resolved

    Project create and unpause operations have returned to normal and remained stable for the past 30 minutes.

  • Identified
    Identified

    During this incident, postgres upgrade functionality has also been affected. The key updates are being deployed and other mitigations continue to take effect.