Sansform - DNS creation delays – Incident details

Supabase → Storage experiencing partial outage

DNS creation delays

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Supabase

Operational from 12:27 PM to 12:27 PM, Degraded performance from 12:27 PM to 1:26 PM

Supabase → Database

Operational from 12:27 PM to 12:27 PM, Degraded performance from 12:27 PM to 1:26 PM

Supabase → API Gateway

Operational from 12:27 PM to 12:27 PM, Degraded performance from 12:27 PM to 1:26 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    The upstream DNS provider has implemented a fix and is monitoring the results. We are seeing signs of recovery; we will continue to monitor the situation and will provide further updates as more information becomes available.

  • Investigating
    UTC
    Investigating

    We're investigating issues updating DNS records for newly created, unpaused, or updated databases.